TeamPanel - TeamPanel API – Outage – Incident details

All systems operational

TeamPanel API – Outage

Resolved
Partial outage 50 %
Started 26 days agoLasted about 11 hours

Affected

TeamPanel API

Partial outage from 8:32 PM to 8:36 PM, Degraded performance from 8:36 PM to 7:59 AM

Landing Page

Degraded performance from 8:32 PM to 8:36 PM, Operational from 8:36 PM to 7:59 AM

Account Management

Degraded performance from 8:32 PM to 8:36 PM, Operational from 8:36 PM to 7:59 AM

Web Application

Degraded performance from 8:32 PM to 8:36 PM, Operational from 8:36 PM to 9:03 PM, Degraded performance from 9:03 PM to 7:59 AM

GamePanel

Degraded performance from 8:32 PM to 8:36 PM, Operational from 8:36 PM to 7:59 AM

Public Dashboard

Degraded performance from 8:32 PM to 8:36 PM, Operational from 8:36 PM to 9:03 PM, Degraded performance from 9:03 PM to 9:03 PM, Operational from 9:03 PM to 7:59 AM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Monitoring
    UTC
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Update
    UTC
    Update

    The Discord Bot is back online. We are continuing to work on a fix for this incident.

  • Identified
    UTC
    Identified

    Our public Discord bot has been temporarily disabled. We are continuing to work on a fix for this incident and will post updates here.

  • Investigating
    UTC
    Investigating

    We are currently aware of an issue causing the TeamPanel API to respond slowly or become unresponsive following a recent update. Our team has been notified and is actively working to restore full stability.

    We apologize for any inconvenience this may cause and will post updates here as we make progress.