TeamPanel - API issues after latest update – Incident details

All systems operational

API issues after latest update

Resolved
Operational
Started 27 days agoLasted about 5 hours

Affected

TeamPanel API

Partial outage from 7:19 PM to 12:35 AM

GamePanel

Partial outage from 7:19 PM to 12:35 AM

Updates
  • Resolved
    Resolved

    This issue has now been resolved. If you encounter any further issues, please contact us via our support channels.

  • Monitoring
    Monitoring

    We have resolved the reported issues, and the patch has been rolled out globally. We are continuing to monitor the system logs. The incident will be closed tonight if no further reports are received.

  • Identified
    Identified

    We have identified several issues and our development team is already working on fixing them.

  • Investigating
    Investigating

    Some users have reported unexpected errors following the latest update, published this afternoon. Certain elements are not loading as usual and error messages may appear. We are currently investigating this issue.